{"action":"Upgrade symfony/symfony to 6.4.10 or later.","affected":[{"fixed":"6.4.10","introduced":"6.2.0"},{"fixed":"7.0.10","introduced":"7.0.0"},{"fixed":"7.1.3","introduced":"7.1.0"}],"component":"symfony/symfony","cve_ids":["CVE-2024-50341"],"ecosystem":"Packagist","epss":0.00311,"exploited":false,"fixed_versions":["6.4.10","7.0.10","7.1.3"],"ghsa_id":"GHSA-jxgr-3v7q-3w9v","id":"tcs_01M5KF504395XDTQX37R1YA0WT","modified_at":"2024-11-07T00:09:49.602756Z","published_at":"2024-11-06T15:13:42Z","references":["https://osv.dev/vulnerability/GHSA-jxgr-3v7q-3w9v","https://github.com/symfony/symfony/security/advisories/GHSA-jxgr-3v7q-3w9v","https://nvd.nist.gov/vuln/detail/CVE-2024-50341","https://github.com/symfony/symfony/commit/22a0789a0085c3ee96f4ef715ecad8255cf0e105","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/security-bundle/CVE-2024-50341.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/symfony/CVE-2024-50341.yaml","https://github.com/symfony/symfony","https://symfony.com/cve-2024-50341"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"GHSA-jxgr-3v7q-3w9v#Packagist/symfony/symfony","url":"https://osv.dev/vulnerability/GHSA-jxgr-3v7q-3w9v"}],"summary":"Symfony's `Security::login` does not take into account custom `user_checker`"}