{"action":"Upgrade concrete5/concrete5 to 5.7.4 or later.","affected":[{"fixed":"5.7.4","introduced":"0"}],"component":"concrete5/concrete5","cve_ids":["CVE-2015-3989"],"ecosystem":"Packagist","epss":0.00931,"exploited":false,"fixed_versions":["5.7.4"],"ghsa_id":"GHSA-jxhp-rwqv-9fjj","id":"tcs_01M5KF508HP70GCKR2BW8WKPBS","modified_at":"2025-04-14T20:12:17.732181Z","published_at":"2022-05-17T03:29:56Z","references":["https://osv.dev/vulnerability/GHSA-jxhp-rwqv-9fjj","https://nvd.nist.gov/vuln/detail/CVE-2015-3989","https://documentation.concretecms.org/developers/introduction/version-history/5-7-4-release-notes","https://github.com/concretecms/concretecms","https://web.archive.org/web/20200228094356/http://www.securityfocus.com/bid/74699"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-jxhp-rwqv-9fjj","url":"https://osv.dev/vulnerability/GHSA-jxhp-rwqv-9fjj"}],"summary":"concrete5 vulnerable to Cross-site Scripting"}