{"action":"Upgrade magento/community-edition to 2.4.1 or later.","affected":[{"fixed":"2.4.1","introduced":"0"}],"component":"magento/community-edition","cve_ids":["CVE-2020-24408"],"ecosystem":"Packagist","epss":0.01741,"exploited":false,"fixed_versions":["2.4.1"],"ghsa_id":"GHSA-jxjc-6xmh-h7mg","id":"tcs_01M5KF50BBR067MHF6Y4PPZ3YM","modified_at":"2024-02-16T08:06:47.422785Z","published_at":"2022-05-24T17:31:03Z","references":["https://osv.dev/vulnerability/GHSA-jxjc-6xmh-h7mg","https://nvd.nist.gov/vuln/detail/CVE-2020-24408","https://github.com/magento/magento2","https://helpx.adobe.com/security/products/magento/apsb20-59.html"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-jxjc-6xmh-h7mg","url":"https://osv.dev/vulnerability/GHSA-jxjc-6xmh-h7mg"}],"summary":"Magento 2 Community Edition XSS Vulnerability"}