{"action":"Upgrade drupal/umami_analytics to 1.0.1 or later.","affected":[{"fixed":"1.0.1","introduced":"0"}],"component":"drupal/umami_analytics","cve_ids":["CVE-2025-10931"],"ecosystem":"Packagist","epss":0.00201,"exploited":false,"fixed_versions":["1.0.1"],"ghsa_id":"GHSA-jxp8-4jw5-5xjc","id":"tcs_01M5KF50RT0DYAQJNY31VH3Y4P","modified_at":"2025-12-10T23:41:17.442938Z","published_at":"2025-10-30T00:31:03Z","references":["https://osv.dev/vulnerability/GHSA-jxp8-4jw5-5xjc","https://nvd.nist.gov/vuln/detail/CVE-2025-10931","https://www.drupal.org/sa-contrib-2025-109"],"severity":{"label":"low","score":3.8},"sources":[{"source":"osv","source_id":"GHSA-jxp8-4jw5-5xjc","url":"https://osv.dev/vulnerability/GHSA-jxp8-4jw5-5xjc"}],"summary":"Drupal Umami Analytics allows Cross-Site Scripting (XSS)"}