{"action":"Upgrade yapi-vendor to 1.3.23 or later.","affected":[{"fixed":"1.3.23","introduced":"0"}],"component":"yapi-vendor","cve_ids":["CVE-2018-17574"],"ecosystem":"npm","epss":0.00667,"exploited":false,"fixed_versions":["1.3.23"],"ghsa_id":"GHSA-5xgh-643p-cp2g","id":"tcs_01M5KF51CBVJE2FWX9NT4MTQ1R","modified_at":"2023-11-08T04:00:04.328493Z","published_at":"2018-11-21T22:19:59Z","references":["https://osv.dev/vulnerability/GHSA-5xgh-643p-cp2g","https://nvd.nist.gov/vuln/detail/CVE-2018-17574","https://github.com/YMFE/yapi/issues/520","https://github.com/YMFE/yapi","https://github.com/advisories/GHSA-5xgh-643p-cp2g"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-5xgh-643p-cp2g","url":"https://osv.dev/vulnerability/GHSA-5xgh-643p-cp2g"}],"summary":"Cross-site Scripting in yapi-vendor"}