{"action":"Upgrade yiisoft/yii2-dev to 2.0.15 or later.","affected":[{"fixed":"2.0.15","introduced":"2.0.0"}],"component":"yiisoft/yii2-dev","cve_ids":["CVE-2018-8074"],"ecosystem":"Packagist","epss":0.01492,"exploited":false,"fixed_versions":["2.0.15"],"ghsa_id":"GHSA-m2p5-fwp2-qcw2","id":"tcs_01M5KF51EKA0JTKZQ1KCRXC385","modified_at":"2024-02-16T08:18:22.410656Z","published_at":"2022-05-24T16:56:44Z","references":["https://osv.dev/vulnerability/GHSA-m2p5-fwp2-qcw2","https://nvd.nist.gov/vuln/detail/CVE-2018-8074","https://github.com/FriendsOfPHP/security-advisories/blob/master/yiisoft/yii2-elasticsearch/CVE-2018-8074.yaml","https://github.com/yiisoft/yii2","https://www.yiiframework.com/news/168/releasing-yii-2-0-15-and-database-extensions-with-security-fixes","http://www.yiiframework.com/news/168/releasing-yii-2-0-15-and-database-extensions-with-security-fixes"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-m2p5-fwp2-qcw2","url":"https://osv.dev/vulnerability/GHSA-m2p5-fwp2-qcw2"}],"summary":"Yii Framework Code Injection"}