{"action":"Upgrade moodle/moodle to 2.0.3 or later.","affected":[{"fixed":"2.0.3","introduced":"2.0.0"}],"component":"moodle/moodle","cve_ids":["CVE-2011-4291"],"ecosystem":"Packagist","epss":0.01919,"exploited":false,"fixed_versions":["2.0.3"],"ghsa_id":"GHSA-m2pf-4pf8-45j2","id":"tcs_01M5KF51JFTQRFQBYXTKQG2C9C","modified_at":"2025-04-12T02:57:07.038294Z","published_at":"2022-05-13T01:13:18Z","references":["https://osv.dev/vulnerability/GHSA-m2pf-4pf8-45j2","https://nvd.nist.gov/vuln/detail/CVE-2011-4291","http://git.moodle.org","http://git.moodle.org/gw?p=moodle.git%3Ba=commit%3Bh=34b5e856b0c98aab3f5317119093628df0834957","http://git.moodle.org/gw?p=moodle.git;a=commit;h=34b5e856b0c98aab3f5317119093628df0834957","http://moodle.org/mod/forum/discuss.php?d=175593","http://openwall.com/lists/oss-security/2011/11/14/1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-m2pf-4pf8-45j2","url":"https://osv.dev/vulnerability/GHSA-m2pf-4pf8-45j2"}],"summary":"Moodle allows remote authenticated users to cause a denial of service (invalid database records)"}