{"action":"Upgrade drupal/json_field to 1.5 or later.","affected":[{"fixed":"1.5","introduced":"0"}],"component":"drupal/json_field","cve_ids":["CVE-2025-10926"],"ecosystem":"Packagist","epss":0.00202,"exploited":false,"fixed_versions":["1.5"],"ghsa_id":"GHSA-m3f2-xjgc-2wp2","id":"tcs_01M5KF531E0MWW5WRC06Q256J9","modified_at":"2025-12-10T23:41:18.433850Z","published_at":"2025-10-30T00:31:03Z","references":["https://osv.dev/vulnerability/GHSA-m3f2-xjgc-2wp2","https://nvd.nist.gov/vuln/detail/CVE-2025-10926","https://www.drupal.org/sa-contrib-2025-106"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-m3f2-xjgc-2wp2","url":"https://osv.dev/vulnerability/GHSA-m3f2-xjgc-2wp2"}],"summary":"Drupal JSON Field is vulnerable to XSS"}