{"action":"Upgrade flowise to 3.1.3 or later.","affected":[{"fixed":"3.1.3","introduced":"0"}],"component":"flowise","cve_ids":["CVE-2026-70477"],"ecosystem":"npm","epss":0.00814,"exploited":false,"fixed_versions":["3.1.3"],"ghsa_id":"GHSA-5xvg-pmgg-3mxr","id":"tcs_01M5KF538DYQCSWDDYX96D5EQ2","modified_at":"2026-08-04T19:56:08.834733Z","published_at":"2026-08-04T19:29:26Z","references":["https://osv.dev/vulnerability/GHSA-5xvg-pmgg-3mxr","https://github.com/FlowiseAI/Flowise/security/advisories/GHSA-5xvg-pmgg-3mxr","https://github.com/FlowiseAI/Flowise/pull/6499","https://github.com/FlowiseAI/Flowise/commit/f4e2794f6a576b94578f2fdafbf49c2fb304626c","https://github.com/FlowiseAI/Flowise","https://github.com/FlowiseAI/Flowise/releases/tag/flowise@3.1.3"],"severity":{"label":"critical"},"sources":[{"source":"osv","source_id":"GHSA-5xvg-pmgg-3mxr","url":"https://osv.dev/vulnerability/GHSA-5xvg-pmgg-3mxr"}],"summary":"Flowise: CSV Agent Prompt Injection Remote Code Execution Vulnerability"}