{"action":"Upgrade moodle/moodle to 3.9.11 or later.","affected":[{"fixed":"3.11.5","introduced":"3.11"},{"fixed":"3.10.8","introduced":"3.10"},{"fixed":"3.9.11","introduced":"3.9"}],"component":"moodle/moodle","cve_ids":["CVE-2022-0333"],"ecosystem":"Packagist","epss":0.00641,"exploited":false,"fixed_versions":["3.11.5","3.10.8","3.9.11"],"ghsa_id":"GHSA-m434-m5pv-p35w","id":"tcs_01M5KF53RZS43S1FS3KAKGJFXC","modified_at":"2024-02-16T08:24:00.778988Z","published_at":"2022-01-28T22:08:02Z","references":["https://osv.dev/vulnerability/GHSA-m434-m5pv-p35w","https://nvd.nist.gov/vuln/detail/CVE-2022-0333","https://github.com/moodle/moodle/commit/2ee27313cea0d7073f5a6a35eccdfddcb3a9adad","https://bugzilla.redhat.com/show_bug.cgi?id=2043663","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=431100"],"severity":{"label":"low","score":3.8},"sources":[{"source":"osv","source_id":"GHSA-m434-m5pv-p35w","url":"https://osv.dev/vulnerability/GHSA-m434-m5pv-p35w"}],"summary":"Insufficient user authorization in Moodle"}