{"action":"Upgrade nocodb to 0.91.9 or later.","affected":[{"fixed":"0.91.9","introduced":"0"}],"component":"nocodb","cve_ids":["CVE-2022-2064"],"ecosystem":"npm","epss":0.01243,"exploited":false,"fixed_versions":["0.91.9"],"ghsa_id":"GHSA-6293-2vg2-pmp5","id":"tcs_01M5KF54ZKMGRG1SBG46FAZZC1","modified_at":"2023-11-08T04:08:03.303023Z","published_at":"2022-06-14T00:00:37Z","references":["https://osv.dev/vulnerability/GHSA-6293-2vg2-pmp5","https://nvd.nist.gov/vuln/detail/CVE-2022-2064","https://github.com/nocodb/nocodb/pull/2262","https://github.com/nocodb/nocodb/pull/2338","https://github.com/nocodb/nocodb/commit/c9b5111b25aea2781e19395a8e9107ddbd235a2b","https://github.com/nocodb/nocodb","https://github.com/nocodb/nocodb/releases/tag/0.91.9","https://huntr.dev/bounties/39523d51-fc5c-48b8-a082-171da79761bb"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-6293-2vg2-pmp5","url":"https://osv.dev/vulnerability/GHSA-6293-2vg2-pmp5"}],"summary":"Insufficient Session Expiration in NocoDB"}