{"action":"Upgrade mayan-edms to 4.6.12 or later.","affected":[{"fixed":"4.10.2","introduced":"4.10.0"},{"fixed":"4.9.7","introduced":"4.9.0"},{"fixed":"4.8.10","introduced":"4.8.0"},{"fixed":"4.7.8","introduced":"4.7.0"},{"fixed":"4.6.12","introduced":"0"}],"component":"mayan-edms","cve_ids":["CVE-2025-14691"],"ecosystem":"PyPI","epss":0.00455,"exploited":false,"fixed_versions":["4.10.2","4.9.7","4.8.10","4.7.8","4.6.12"],"ghsa_id":"GHSA-774q-r975-vqwp","id":"tcs_01M5KF576C98B5BV1N2W5RBQXA","modified_at":"2026-06-06T00:45:48.853093631Z","published_at":"2025-12-15T00:30:25Z","references":["https://osv.dev/vulnerability/GHSA-774q-r975-vqwp","https://nvd.nist.gov/vuln/detail/CVE-2025-14691","https://docs.mayan-edms.com/chapters/releases/4.10.2.html","https://docs.mayan-edms.com/chapters/releases/4.10.2.html#security","https://github.com/ionutluca888/Mayan-EDMS-XSS-POC","https://github.com/mayan-edms/Mayan-EDMS","https://github.com/pypa/advisory-database/tree/main/vulns/mayan-edms/PYSEC-2025-134.yaml","https://gitlab.com/mayan-edms/mayan-edms/-/commit/45355cbb45a28f61f38f719112d0ff422e6dc688","https://gitlab.com/mayan-edms/mayan-edms/-/commit/94032fbe553e97b33e4e9b9e731b4fc45f9d9f91","https://gitlab.com/mayan-edms/mayan-edms/-/commit/da9de60a9b84f11d5d2c7bbf118fe696b4f6357e","https://vuldb.com/?ctiid.336409","https://vuldb.com/?id.336409","https://vuldb.com/?submit.711713"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-774q-r975-vqwp","url":"https://osv.dev/vulnerability/GHSA-774q-r975-vqwp"}],"summary":"Mayan EDMS is vulnerable to XSS through the /authentication/ file"}