{"action":"Upgrade librenms/librenms to 23.8.0 or later.","affected":[{"fixed":"23.8.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2023-4347"],"ecosystem":"Packagist","epss":0.69707,"exploited":false,"fixed_versions":["23.8.0"],"ghsa_id":"GHSA-m6pf-cm3f-7876","id":"tcs_01M5KF58HVDQQP1ACRV24MDJ5J","modified_at":"2024-02-16T08:25:08.083965Z","published_at":"2023-08-15T03:31:32Z","references":["https://osv.dev/vulnerability/GHSA-m6pf-cm3f-7876","https://nvd.nist.gov/vuln/detail/CVE-2023-4347","https://github.com/librenms/librenms/commit/91c57a1ee54631e071b6b0c952d99c8ee892e824","https://github.com/librenms/librenms","https://huntr.dev/bounties/1f78c6e1-2923-46c5-9376-4cc5a8f1152f"],"severity":{"label":"high","score":7.6},"sources":[{"source":"osv","source_id":"GHSA-m6pf-cm3f-7876","url":"https://osv.dev/vulnerability/GHSA-m6pf-cm3f-7876"}],"summary":"LibreNMS Cross-site Scripting vulnerability"}