{"action":"Upgrade drupal/drupal to 8.8.10 or later.","affected":[{"fixed":"8.8.10","introduced":"8.0.0"},{"fixed":"8.9.6","introduced":"8.9.0"},{"fixed":"9.0.6","introduced":"9.0.0"}],"component":"drupal/drupal","cve_ids":["CVE-2020-13668"],"ecosystem":"Packagist","epss":0.00787,"exploited":false,"fixed_versions":["8.8.10","8.9.6","9.0.6"],"ghsa_id":"GHSA-m6q5-wv4x-fv6h","id":"tcs_01M5KF58PNMJXCD2YZ9PAP3HPE","modified_at":"2024-02-16T08:12:41.122307Z","published_at":"2022-02-12T00:00:47Z","references":["https://osv.dev/vulnerability/GHSA-m6q5-wv4x-fv6h","https://nvd.nist.gov/vuln/detail/CVE-2020-13668","https://github.com/drupal/core/commit/3184fa4b2f3b65b44884b5e858cdc7794d34b4c8","https://github.com/drupal/core/commit/58330ba58d1ac6f1a0a549e8dbde8a3e094bf4fb","https://github.com/drupal/core/commit/d4be028d81fb6b067513d788b60c3e6fc8fbd0a2","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/core/CVE-2020-13668.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/drupal/CVE-2020-13668.yaml","https://github.com/drupal/core","https://www.drupal.org/sa-core-2020-009"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-m6q5-wv4x-fv6h#Packagist/drupal/drupal","url":"https://osv.dev/vulnerability/GHSA-m6q5-wv4x-fv6h"}],"summary":"Cross-site Scripting in Drupal Core"}