{"action":"Upgrade moodle/moodle to 2.9.3 or later.","affected":[{"fixed":"2.9.3","introduced":"2.9.0"}],"component":"moodle/moodle","cve_ids":["CVE-2015-5331"],"ecosystem":"Packagist","epss":0.01278,"exploited":false,"fixed_versions":["2.9.3"],"ghsa_id":"GHSA-m7cc-6vhg-39wr","id":"tcs_01M5KF590PMNVMAK3AM2ESQ865","modified_at":"2024-12-03T06:04:35.461075Z","published_at":"2022-05-13T01:12:49Z","references":["https://osv.dev/vulnerability/GHSA-m7cc-6vhg-39wr","https://nvd.nist.gov/vuln/detail/CVE-2015-5331","https://github.com/moodle/moodle/commit/cd0c9ac87d75b3d893d61df21e3ecfd12c065c1f","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=323228","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-50426"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-m7cc-6vhg-39wr","url":"https://osv.dev/vulnerability/GHSA-m7cc-6vhg-39wr"}],"summary":"Moodle improper access control"}