{"action":"Upgrade thorsten/phpmyfaq to 3.1.12 or later.","affected":[{"fixed":"3.1.12","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-1880"],"ecosystem":"Packagist","epss":0.01644,"exploited":false,"fixed_versions":["3.1.12"],"ghsa_id":"GHSA-m8q9-7v2f-qjx9","id":"tcs_01M5KF5B1V7YDBSS98R0HT0TK5","modified_at":"2023-11-08T04:11:20.787390Z","published_at":"2023-04-05T18:30:18Z","references":["https://osv.dev/vulnerability/GHSA-m8q9-7v2f-qjx9","https://nvd.nist.gov/vuln/detail/CVE-2023-1880","https://github.com/thorsten/phpmyfaq/commit/bbc5d4aa4a4375c14e34dd9fcad2042066fe476d","https://github.com/thorsten/phpMyFAQ","https://huntr.dev/bounties/ece5f051-674e-4919-b998-594714910f9e"],"severity":{"label":"high","score":8.3},"sources":[{"source":"osv","source_id":"GHSA-m8q9-7v2f-qjx9","url":"https://osv.dev/vulnerability/GHSA-m8q9-7v2f-qjx9"}],"summary":"thorsten/phpmyfaq vulnerable to stored cross-site scripting (XSS) via artlang parameter"}