{"action":"Upgrade microweber/microweber to 1.2.11 or later.","affected":[{"fixed":"1.2.11","introduced":"0"}],"component":"microweber/microweber","cve_ids":["CVE-2022-0278"],"ecosystem":"Packagist","epss":0.00728,"exploited":false,"fixed_versions":["1.2.11"],"ghsa_id":"GHSA-m8rp-q82r-c5mf","id":"tcs_01M5KF5B946B49TWV8TCF6N26Z","modified_at":"2023-11-08T04:07:31.624045Z","published_at":"2022-01-21T18:06:49Z","references":["https://osv.dev/vulnerability/GHSA-m8rp-q82r-c5mf","https://nvd.nist.gov/vuln/detail/CVE-2022-0278","https://github.com/microweber/microweber/commit/b64ef574b82dbf89a908e1569d790c7012d1ccd7","https://github.com/microweber/microweber","https://huntr.dev/bounties/64495d0f-d5ec-4542-9693-32372c18d030"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-m8rp-q82r-c5mf","url":"https://osv.dev/vulnerability/GHSA-m8rp-q82r-c5mf"}],"summary":"Cross-site Scripting in microweber"}