{"action":"Upgrade ansible to 2.10.0 or later.","affected":[{"fixed":"2.10.0","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2020-14330"],"ecosystem":"PyPI","epss":0.00573,"exploited":false,"fixed_versions":["2.10.0"],"ghsa_id":"GHSA-785x-qw4v-6872","id":"tcs_01M5KF5BXWRHHKVSS0KFK866Y8","modified_at":"2024-09-05T01:00:44.988159Z","published_at":"2022-02-09T22:00:08Z","references":["https://osv.dev/vulnerability/GHSA-785x-qw4v-6872","https://nvd.nist.gov/vuln/detail/CVE-2020-14330","https://github.com/ansible/ansible/issues/68400","https://github.com/ansible/ansible/pull/69653","https://github.com/ansible/ansible/commit/e0f25a2b1f9e6c21f751ba0ed2dc2eee2152983e","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-14330","https://github.com/advisories/GHSA-785x-qw4v-6872","https://github.com/ansible/ansible","https://github.com/pypa/advisory-database/tree/main/vulns/ansible/PYSEC-2020-3.yaml","https://www.debian.org/security/2021/dsa-4950"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"GHSA-785x-qw4v-6872","url":"https://osv.dev/vulnerability/GHSA-785x-qw4v-6872"}],"summary":"Improper Output Neutralization and Improper Encoding or Escaping of Output for Logs in ansible"}