{"action":"Upgrade backpack/crud to 4.0.63 or later.","affected":[{"fixed":"5.0.13","introduced":"5.0.0"},{"fixed":"4.1.69","introduced":"4.1.0"},{"fixed":"4.0.63","introduced":"0"}],"component":"backpack/crud","cve_ids":["CVE-2022-31114"],"ecosystem":"Packagist","epss":0.00303,"exploited":false,"fixed_versions":["5.0.13","4.1.69","4.0.63"],"ghsa_id":"GHSA-m8xx-3x29-84h8","id":"tcs_01M5KF5CB958PZYS97PVYPGGX9","modified_at":"2026-09-10T03:51:09.191968717Z","published_at":"2026-06-03T20:25:50Z","references":["https://osv.dev/vulnerability/GHSA-m8xx-3x29-84h8","https://github.com/Laravel-Backpack/CRUD/security/advisories/GHSA-m8xx-3x29-84h8","https://nvd.nist.gov/vuln/detail/CVE-2022-31114","https://backpackforlaravel.com/articles/news/we-recommend-you-fix-this-vulnerability","https://github.com/Laravel-Backpack/CRUD"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-m8xx-3x29-84h8","url":"https://osv.dev/vulnerability/GHSA-m8xx-3x29-84h8"}],"summary":"backpack/crud is vulnerable to Cross-Site Scripting (XSS)"}