{"action":"Upgrade yourls/yourls to 1.8.2 or later.","affected":[{"fixed":"1.8.2","introduced":"0"}],"component":"yourls/yourls","cve_ids":["CVE-2021-3785"],"ecosystem":"Packagist","epss":0.00721,"exploited":false,"fixed_versions":["1.8.2"],"ghsa_id":"GHSA-m9fq-c9hp-59g7","id":"tcs_01M5KF5D5YHECCEH2Z73NKDB4R","modified_at":"2023-11-08T04:06:24.572786Z","published_at":"2021-09-20T20:42:52Z","references":["https://osv.dev/vulnerability/GHSA-m9fq-c9hp-59g7","https://nvd.nist.gov/vuln/detail/CVE-2021-3785","https://github.com/yourls/yourls/commit/1d8e224ebabb8a4c75b97f026950ed710faab0ff","https://github.com/yourls/yourls","https://huntr.dev/bounties/b4085d13-54fa-4419-a2ce-1d780cc31638"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-m9fq-c9hp-59g7","url":"https://osv.dev/vulnerability/GHSA-m9fq-c9hp-59g7"}],"summary":"Cross-site Scripting in yourls"}