{"action":"Upgrade drupal/drupal to 7.69 or later.","affected":[{"fixed":"7.69","introduced":"7.0.0"},{"fixed":"8.7.11","introduced":"8.0.0"},{"fixed":"8.8.1","introduced":"8.8.0"}],"component":"drupal/drupal","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["7.69","8.7.11","8.8.1"],"ghsa_id":"GHSA-m9fv-whq2-6wmc","id":"tcs_01M5KF5D7RKM9744BXQAHZ9EPZ","modified_at":"2024-11-29T05:42:05.332155Z","published_at":"2024-05-15T21:00:50Z","references":["https://osv.dev/vulnerability/GHSA-m9fv-whq2-6wmc","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/drupal/2019-12-18-4.yaml","https://github.com/drupal/drupal","https://www.drupal.org/sa-core-2019-012"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-m9fv-whq2-6wmc","url":"https://osv.dev/vulnerability/GHSA-m9fv-whq2-6wmc"}],"summary":"Drupal core Multiple vulnerabilities due to the use of the third-party library Archive_Tar"}