{"action":"Upgrade thorsten/phpmyfaq to 3.1.12 or later.","affected":[{"fixed":"3.1.12","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-1879"],"ecosystem":"Packagist","epss":0.00475,"exploited":false,"fixed_versions":["3.1.12"],"ghsa_id":"GHSA-m9qm-m5w5-9pgj","id":"tcs_01M5KF5DYZFB9MSDKAC2V7BNGR","modified_at":"2023-11-08T04:11:20.727971Z","published_at":"2023-04-05T18:30:18Z","references":["https://osv.dev/vulnerability/GHSA-m9qm-m5w5-9pgj","https://nvd.nist.gov/vuln/detail/CVE-2023-1879","https://github.com/thorsten/phpMyFAQ/commit/a2642195e9fcb9a6f151bfaa4ff20bf1b905da2e","https://github.com/thorsten/phpmyfaq/commit/0dc8e527c375007cd4b8dbf61f7167393a6f6e91","https://github.com/thorsten/phpMyFAQ","https://huntr.dev/bounties/1dc7f818-c8ea-4f80-b000-31b48a426334"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"GHSA-m9qm-m5w5-9pgj","url":"https://osv.dev/vulnerability/GHSA-m9qm-m5w5-9pgj"}],"summary":"thorsten/phpmyfaq vulnerable to stored cross-site scripting (XSS) via updatecategory parameter"}