{"action":"Upgrade magento/community-edition to 2.1.15 or later.","affected":[{"fixed":"2.1.15","introduced":"2.1"},{"fixed":"2.2.6","introduced":"2.2"}],"component":"magento/community-edition","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.1.15","2.2.6"],"ghsa_id":"GHSA-mcfc-67vm-j568","id":"tcs_01M5KF5ECQJXQ80YJN9MXT1SS9","modified_at":"2024-11-29T05:38:24.775337Z","published_at":"2024-05-15T22:34:09Z","references":["https://osv.dev/vulnerability/GHSA-mcfc-67vm-j568","https://github.com/FriendsOfPHP/security-advisories/blob/master/magento/product-community-edition/2018-09-10.yaml","https://github.com/magento/magento2","https://web.archive.org/web/20210802082439/https://magento.com/security/patches/magento-2.2.6-and-2.1.15-security-update"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-mcfc-67vm-j568","url":"https://osv.dev/vulnerability/GHSA-mcfc-67vm-j568"}],"summary":"Magento Cross-Site Scripting (XSS) vulnerability"}