{"action":"Upgrade spacy-llm to 0.7.3 or later.","affected":[{"fixed":"0.7.3","introduced":"0"}],"component":"spacy-llm","cve_ids":["CVE-2025-25362"],"ecosystem":"PyPI","epss":0.00796,"exploited":false,"fixed_versions":["0.7.3"],"ghsa_id":"GHSA-793v-gxfp-9q9h","id":"tcs_01M5KF5F6Z240MHB5DJVMEN113","modified_at":"2026-07-07T17:56:43.561106401Z","published_at":"2025-03-05T21:32:13Z","references":["https://osv.dev/vulnerability/GHSA-793v-gxfp-9q9h","https://nvd.nist.gov/vuln/detail/CVE-2025-25362","https://github.com/explosion/spacy-llm/issues/492","https://github.com/explosion/spacy-llm/pull/491","https://github.com/explosion/spacy-llm/commit/8bde0490cc1e9de9dd2e84480b7b5cd18a94d739","https://github.com/explosion/spacy-llm","https://www.hacktivesecurity.com/blog/2025/04/01/cve-2025-25362-old-vulnerabilities-new-victims-breaking-llm-prompts-with-ssti"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-793v-gxfp-9q9h","url":"https://osv.dev/vulnerability/GHSA-793v-gxfp-9q9h"}],"summary":"Spacy-LLM Server-Side Template Injection (SSTI) vulnerability"}