{"action":"Upgrade phpmyadmin/phpmyadmin to 4.9.0 or later.","affected":[{"fixed":"4.9.0","introduced":"0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2019-12616"],"ecosystem":"Packagist","epss":0.2022,"exploited":false,"fixed_versions":["4.9.0"],"ghsa_id":"GHSA-mfr9-pcm3-6mwc","id":"tcs_01M5KF5FTCFTVPVX71NX20033Z","modified_at":"2024-02-17T05:36:43.525090Z","published_at":"2022-05-24T16:47:19Z","references":["https://osv.dev/vulnerability/GHSA-mfr9-pcm3-6mwc","https://nvd.nist.gov/vuln/detail/CVE-2019-12616","https://github.com/phpmyadmin/phpmyadmin/commit/015c404038c44279d95b6430ee5a0dddc97691ec","https://packetstormsecurity.com/files/153251/phpMyAdmin-4.8-Cross-Site-Request-Forgery.html","https://www.phpmyadmin.net/security/PMASA-2019-4"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-mfr9-pcm3-6mwc","url":"https://osv.dev/vulnerability/GHSA-mfr9-pcm3-6mwc"}],"summary":"phpMyAdmin CSRF Vulnerability"}