{"action":"Upgrade zendframework/zend-captcha to 2.4.9 or later.","affected":[{"fixed":"2.4.9","introduced":"2.0.0"},{"fixed":"2.5.2","introduced":"2.5.0"}],"component":"zendframework/zend-captcha","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.4.9","2.5.2"],"ghsa_id":"GHSA-mg4x-prh7-g4mx","id":"tcs_01M5KF5G64H26FQ1KY6ZJHHDHR","modified_at":"2024-12-04T05:36:22.994493Z","published_at":"2024-06-07T22:25:12Z","references":["https://osv.dev/vulnerability/GHSA-mg4x-prh7-g4mx","https://github.com/zendframework/zend-captcha/commit/43c276df6e94e498bf530538aea53876a24fc47c","https://github.com/zendframework/zend-captcha/commit/5561ef813bb4ad814e835343289dc5077d2eb262","https://framework.zend.com/security/advisory/ZF2015-09","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zend-captcha/ZF2015-09.yaml","https://github.com/zendframework/zend-captcha"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-mg4x-prh7-g4mx","url":"https://osv.dev/vulnerability/GHSA-mg4x-prh7-g4mx"}],"summary":"Zend-Captcha Information Disclosure and Insufficient Entropy vulnerability"}