{"action":"Upgrade moodle/moodle to 3.9.2 or later.","affected":[{"fixed":"3.9.2","introduced":"3.9"}],"component":"moodle/moodle","cve_ids":["CVE-2020-25627"],"ecosystem":"Packagist","epss":0.03725,"exploited":false,"fixed_versions":["3.9.2"],"ghsa_id":"GHSA-mgfp-qcf2-pw3m","id":"tcs_01M5KF5GXTQ093HZ0ET3M6SD5Q","modified_at":"2024-04-23T23:58:45.028727Z","published_at":"2022-05-24T17:35:32Z","references":["https://osv.dev/vulnerability/GHSA-mgfp-qcf2-pw3m","https://nvd.nist.gov/vuln/detail/CVE-2020-25627","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=410839"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-mgfp-qcf2-pw3m","url":"https://osv.dev/vulnerability/GHSA-mgfp-qcf2-pw3m"}],"summary":"Moodle stored Cross-site Scripting (XSS)"}