{"action":"Upgrade magento/magento1ee to 1.14.4.2 or later.","affected":[{"fixed":"1.14.4.2","introduced":"1"}],"component":"magento/magento1ee","cve_ids":["CVE-2019-7938"],"ecosystem":"Packagist","epss":0.00557,"exploited":false,"fixed_versions":["1.14.4.2"],"ghsa_id":"GHSA-mgfr-44wv-hqv6","id":"tcs_01M5KF5HCW184GB7Q64TMTS6BY","modified_at":"2024-02-16T08:13:39.410595Z","published_at":"2022-05-24T16:52:28Z","references":["https://osv.dev/vulnerability/GHSA-mgfr-44wv-hqv6","https://nvd.nist.gov/vuln/detail/CVE-2019-7938","https://github.com/FriendsOfPHP/security-advisories/blob/master/magento/magento1ce/CVE-2019-7938.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/magento/magento1ee/CVE-2019-7938.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/magento/product-community-edition/CVE-2019-7938.yaml","https://github.com/magento/magento2","https://magento.com/security/patches/magento-2.3.2-2.2.9-and-2.1.18-security-update-23","https://web.archive.org/web/20220121051916/https://magento.com/security/patches/magento-2.3.2-2.2.9-and-2.1.18-security-update-23"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-mgfr-44wv-hqv6#Packagist/magento/magento1ee","url":"https://osv.dev/vulnerability/GHSA-mgfr-44wv-hqv6"}],"summary":"Magento 2 Community Edition XSS Vulnerability"}