{"action":"Upgrade linuxfabrik-lib to 5.0.0 or later.","affected":[{"fixed":"5.0.0","introduced":"0"}],"component":"linuxfabrik-lib","cve_ids":["CVE-2026-55426"],"ecosystem":"PyPI","epss":0.00211,"exploited":false,"fixed_versions":["5.0.0"],"ghsa_id":"GHSA-798h-hpph-m24j","id":"tcs_01M5KF5HDGK53DX0WEZRDBCDY2","modified_at":"2026-07-13T16:43:52.595858928Z","published_at":"2026-07-06T21:13:38Z","references":["https://osv.dev/vulnerability/GHSA-798h-hpph-m24j","https://github.com/Linuxfabrik/monitoring-plugins/security/advisories/GHSA-798h-hpph-m24j","https://github.com/Linuxfabrik/monitoring-plugins"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"GHSA-798h-hpph-m24j","url":"https://osv.dev/vulnerability/GHSA-798h-hpph-m24j"}],"summary":"Linuxfabrik Monitoring Plugins have local privilege escalation using embedded command"}