{"action":"Upgrade magento/community-edition to 2.2.11 or later.","affected":[{"fixed":"2.3.4","introduced":"2.3.0"},{"fixed":"2.2.11","introduced":"0"}],"component":"magento/community-edition","cve_ids":["CVE-2020-3715"],"ecosystem":"Packagist","epss":0.01838,"exploited":false,"fixed_versions":["2.3.4","2.2.11"],"ghsa_id":"GHSA-mgg3-v948-2vgr","id":"tcs_01M5KF5HTAHQF9B9G1F48FRP89","modified_at":"2024-03-06T12:28:04.070737Z","published_at":"2022-05-24T17:07:42Z","references":["https://osv.dev/vulnerability/GHSA-mgg3-v948-2vgr","https://nvd.nist.gov/vuln/detail/CVE-2020-3715","https://github.com/magento/magento2","https://helpx.adobe.com/security/products/magento/apsb20-02.html"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-mgg3-v948-2vgr","url":"https://osv.dev/vulnerability/GHSA-mgg3-v948-2vgr"}],"summary":"Magento stored cross-site scripting vulnerability"}