{"action":"Upgrade magento/core to 1.9.4.4 or later.","affected":[{"fixed":"1.9.4.4","introduced":"0"}],"component":"magento/core","cve_ids":["CVE-2020-3715"],"ecosystem":"Packagist","epss":0.01838,"exploited":false,"fixed_versions":["1.9.4.4"],"ghsa_id":"GHSA-mgg3-v948-2vgr","id":"tcs_01M5KF5HWBFK0SJ4S9MX5ZPP6N","modified_at":"2024-03-06T12:28:04.070737Z","published_at":"2022-05-24T17:07:42Z","references":["https://osv.dev/vulnerability/GHSA-mgg3-v948-2vgr","https://nvd.nist.gov/vuln/detail/CVE-2020-3715","https://github.com/magento/magento2","https://helpx.adobe.com/security/products/magento/apsb20-02.html"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-mgg3-v948-2vgr#Packagist/magento/core","url":"https://osv.dev/vulnerability/GHSA-mgg3-v948-2vgr"}],"summary":"Magento stored cross-site scripting vulnerability"}