{"action":"Upgrade moodle/moodle to 4.1.22 or later.","affected":[{"fixed":"4.1.22","introduced":"0"},{"fixed":"4.4.12","introduced":"4.4.0-beta"},{"fixed":"4.5.8","introduced":"4.5.0-beta"},{"fixed":"5.0.4","introduced":"5.0.0-beta"},{"fixed":"5.1.1","introduced":"5.1.0-beta"}],"component":"moodle/moodle","cve_ids":["CVE-2025-67849"],"ecosystem":"Packagist","epss":0.00264,"exploited":false,"fixed_versions":["4.1.22","4.4.12","4.5.8","5.0.4","5.1.1"],"ghsa_id":"GHSA-mhf6-pp52-8wqj","id":"tcs_01M5KF5JYZ1HPF3D839R2250PJ","modified_at":"2026-02-22T23:25:56.761273Z","published_at":"2026-02-03T12:30:28Z","references":["https://osv.dev/vulnerability/GHSA-mhf6-pp52-8wqj","https://nvd.nist.gov/vuln/detail/CVE-2025-67849","https://github.com/moodle/moodle/commit/a3063dcaa44dbe66e60a37cadb33bfadfe4feb03","https://access.redhat.com/security/cve/CVE-2025-67849","https://bugzilla.redhat.com/show_bug.cgi?id=2423835","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=471299"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"GHSA-mhf6-pp52-8wqj","url":"https://osv.dev/vulnerability/GHSA-mhf6-pp52-8wqj"}],"summary":"Moodle Cross-site Scripting (XSS) vulnerability"}