{"action":"Upgrade phpmyadmin/phpmyadmin to 4.0.10.17 or later.","affected":[{"fixed":"4.6.4","introduced":"4.6"},{"fixed":"4.4.15.8","introduced":"4.4"},{"fixed":"4.0.10.17","introduced":"4.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2016-6624"],"ecosystem":"Packagist","epss":0.02025,"exploited":false,"fixed_versions":["4.6.4","4.4.15.8","4.0.10.17"],"ghsa_id":"GHSA-mhxj-6vf8-mwv3","id":"tcs_01M5KF5KW83C5G9961HMDQBXC0","modified_at":"2024-12-06T05:43:58.968829Z","published_at":"2022-05-17T02:37:25Z","references":["https://osv.dev/vulnerability/GHSA-mhxj-6vf8-mwv3","https://nvd.nist.gov/vuln/detail/CVE-2016-6624","https://github.com/phpmyadmin/composer","https://lists.debian.org/debian-lts-announce/2019/06/msg00009.html","https://security.gentoo.org/glsa/201701-32","https://www.phpmyadmin.net/security/PMASA-2016-47","http://www.securityfocus.com/bid/92489"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-mhxj-6vf8-mwv3","url":"https://osv.dev/vulnerability/GHSA-mhxj-6vf8-mwv3"}],"summary":"phpMyAdmin IPv6 and proxy server IP-based authentication rule circumvention"}