{"action":"Upgrade spencer14420/sp-php-email-handler to 1.0.0 or later.","affected":[{"fixed":"1.0.0","introduced":"0"}],"component":"spencer14420/sp-php-email-handler","cve_ids":["CVE-2024-53860"],"ecosystem":"Packagist","epss":0.00464,"exploited":false,"fixed_versions":["1.0.0"],"ghsa_id":"GHSA-mj5r-x73q-fjw6","id":"tcs_01M5KF5M2P3B0VGFGBDS6HT184","modified_at":"2024-12-02T18:22:37.741354Z","published_at":"2024-11-27T21:59:28Z","references":["https://osv.dev/vulnerability/GHSA-mj5r-x73q-fjw6","https://github.com/Spencer14420/SPEmailHandler-PHP/security/advisories/GHSA-mj5r-x73q-fjw6","https://nvd.nist.gov/vuln/detail/CVE-2024-53860","https://github.com/Spencer14420/SPEmailHandler-PHP/commit/6f00dd0d44ff27889aed2980a5ba06e60d83549d","https://github.com/Spencer14420/SPEmailHandler-PHP"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"GHSA-mj5r-x73q-fjw6","url":"https://osv.dev/vulnerability/GHSA-mj5r-x73q-fjw6"}],"summary":"SPEmailHandler-PHP has Potential Abuse for Sending Arbitrary Emails"}