{"action":"Upgrade github.com/containers/libpod to 1.7.0 or later.","affected":[{"fixed":"1.7.0","introduced":"0"}],"component":"github.com/containers/libpod","cve_ids":["CVE-2021-20188"],"ecosystem":"Go","epss":0.00261,"exploited":false,"fixed_versions":["1.7.0"],"ghsa_id":"GHSA-9h63-7qf6-mv6r","id":"tcs_01M5KF5N4Q7B470PCX9D6FCCYK","modified_at":"2024-08-21T15:41:50.958534Z","published_at":"2021-05-18T18:33:12Z","references":["https://osv.dev/vulnerability/GHSA-9h63-7qf6-mv6r","https://nvd.nist.gov/vuln/detail/CVE-2021-20188","https://github.com/containers/podman/commit/2c7b579fe7328dc6db48bdaf60d0ddd9136b1e24","https://github.com/containers/podman/commit/c8bd4746151e6ae37d49c4688f2f64e03db429fc","https://github.com/containers/podman/commit/dcf3c742b1ac4d641d66810113f3d17441a412f4","https://bugzilla.redhat.com/show_bug.cgi?id=1915734"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"GHSA-9h63-7qf6-mv6r","url":"https://osv.dev/vulnerability/GHSA-9h63-7qf6-mv6r"}],"summary":"Improper Authorization in github.com/containers/libpod"}