{"action":"Upgrade indico to 3.3.8 or later.","affected":[{"fixed":"3.3.8","introduced":"0"}],"component":"indico","cve_ids":["CVE-2025-59035"],"ecosystem":"PyPI","epss":0.00206,"exploited":false,"fixed_versions":["3.3.8"],"ghsa_id":"GHSA-7cf7-9wrr-vrf4","id":"tcs_01M5KF5Q6CDK1EAF1V58B36N66","modified_at":"2026-07-07T17:57:08.474809319Z","published_at":"2025-09-10T20:28:08Z","references":["https://osv.dev/vulnerability/GHSA-7cf7-9wrr-vrf4","https://github.com/indico/indico/security/advisories/GHSA-7cf7-9wrr-vrf4","https://nvd.nist.gov/vuln/detail/CVE-2025-59035","https://github.com/indico/indico","https://github.com/indico/indico/releases/tag/v3.3.8"],"severity":{"label":"medium","score":4.6},"sources":[{"source":"osv","source_id":"GHSA-7cf7-9wrr-vrf4","url":"https://osv.dev/vulnerability/GHSA-7cf7-9wrr-vrf4"}],"summary":"Indico vulnerable to Cross-Site Scripting via LaTeX math code"}