{"action":"Upgrade woocommerce/woocommerce to 5.2.0 or later.","affected":[{"fixed":"5.2.0","introduced":"0"}],"component":"woocommerce/woocommerce","cve_ids":["CVE-2021-24323"],"ecosystem":"Packagist","epss":0.00743,"exploited":false,"fixed_versions":["5.2.0"],"ghsa_id":"GHSA-mp46-7x6q-f28m","id":"tcs_01M5KF5QATCRFBYK09EK1ZBREC","modified_at":"2024-02-16T08:10:50.896819Z","published_at":"2022-05-24T19:02:37Z","references":["https://osv.dev/vulnerability/GHSA-mp46-7x6q-f28m","https://nvd.nist.gov/vuln/detail/CVE-2021-24323","https://github.com/woocommerce/woocommerce/commit/6ede8c5f59aec3ca70aa27d1ffd5a6574473f2ce","https://github.com/woocommerce/woocommerce","https://wpscan.com/vulnerability/6d262555-7ae4-4e36-add6-4baa34dc3010"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-mp46-7x6q-f28m","url":"https://osv.dev/vulnerability/GHSA-mp46-7x6q-f28m"}],"summary":"Woocommerce Cross-site Scripting via Additional tax classes field when taxes are enabled"}