{"action":"Upgrade moodle/moodle to 2.5.9 or later.","affected":[{"fixed":"2.5.9","introduced":"0"},{"fixed":"2.6.6","introduced":"2.6.0"},{"fixed":"2.7.3","introduced":"2.7.0"}],"component":"moodle/moodle","cve_ids":["CVE-2014-7832"],"ecosystem":"Packagist","epss":0.01712,"exploited":false,"fixed_versions":["2.5.9","2.6.6","2.7.3"],"ghsa_id":"GHSA-mphj-h2fc-62x3","id":"tcs_01M5KF5QMT0E8AP6VZBV7WJWJ4","modified_at":"2024-12-07T05:40:49.392874Z","published_at":"2022-05-13T01:12:41Z","references":["https://osv.dev/vulnerability/GHSA-mphj-h2fc-62x3","https://nvd.nist.gov/vuln/detail/CVE-2014-7832","https://github.com/moodle/moodle/commit/263f78b8b804fe7dbcd6ffadcadad2c94a0093f7","https://github.com/moodle/moodle/commit/8e34d8e85b971a01459797799c0696cfeaae9cc0","https://github.com/moodle/moodle/commit/c844af2569e972195db8bca683c1fdf2ddbc3a59","https://github.com/moodle/moodle/commit/fe8430e0dc2a50ea8e03d709e95d1226631d0d52","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=275154","https://web.archive.org/web/20150914064838/http://www.securitytracker.com/id/1031215","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-47921","http://openwall.com/lists/oss-security/2014/11/17/11"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-mphj-h2fc-62x3","url":"https://osv.dev/vulnerability/GHSA-mphj-h2fc-62x3"}],"summary":"Moodle allows attackers to bypass the mod/lti:view capability requirement"}