{"action":"Upgrade silverstripe/framework to 3.1.14 or later.","affected":[{"fixed":"3.1.14","introduced":"3.1.0"}],"component":"silverstripe/framework","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["3.1.14"],"ghsa_id":"GHSA-mqf5-275h-gf6r","id":"tcs_01M5KF5R75XBTJABKV5YYJ8WVP","modified_at":"2024-11-28T05:33:28.929622Z","published_at":"2024-05-23T17:27:19Z","references":["https://osv.dev/vulnerability/GHSA-mqf5-275h-gf6r","https://github.com/silverstripe/silverstripe-framework/commit/4c73721bab0d543eee6137e3c00aa8ec727e95d1","https://github.com/FriendsOfPHP/security-advisories/blob/master/silverstripe/framework/SS-2015-016-1.yaml","https://github.com/silverstripe/silverstripe-framework","https://www.silverstripe.org/software/download/security-releases/ss-2015-016"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-mqf5-275h-gf6r","url":"https://osv.dev/vulnerability/GHSA-mqf5-275h-gf6r"}],"summary":"Silverstripe framework is vulnerable to XSS in install.php"}