{"action":"Upgrade baserproject/basercms to 5.1.2 or later.","affected":[{"fixed":"5.1.2","introduced":"0"}],"component":"baserproject/basercms","cve_ids":["CVE-2024-46995"],"ecosystem":"Packagist","epss":0.00346,"exploited":false,"fixed_versions":["5.1.2"],"ghsa_id":"GHSA-mr7q-fv7j-jcgv","id":"tcs_01M5KF5SGR6C1XHS0DKP7H6HZ5","modified_at":"2026-09-10T03:50:19.901696071Z","published_at":"2024-10-24T17:44:21Z","references":["https://osv.dev/vulnerability/GHSA-mr7q-fv7j-jcgv","https://github.com/baserproject/basercms/security/advisories/GHSA-mr7q-fv7j-jcgv","https://nvd.nist.gov/vuln/detail/CVE-2024-46995","https://basercms.net/security/JVN_00876083","https://basercms.net/security/JVN_06274755","https://github.com/baserproject/basercms"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-mr7q-fv7j-jcgv","url":"https://osv.dev/vulnerability/GHSA-mr7q-fv7j-jcgv"}],"summary":"baserCMS has a Cross-site Scripting (XSS) Vulnerability in HTTP 400 Bad Request"}