{"action":"Upgrade grumpydictator/firefly-iii to 4.7.17.3 or later.","affected":[{"fixed":"4.7.17.3","introduced":"0"}],"component":"grumpydictator/firefly-iii","cve_ids":["CVE-2019-13646"],"ecosystem":"Packagist","epss":0.00762,"exploited":false,"fixed_versions":["4.7.17.3"],"ghsa_id":"GHSA-mrc2-h7q2-pp97","id":"tcs_01M5KF5SY9156ZR3FWS58HVY2A","modified_at":"2024-02-16T08:20:30.804591Z","published_at":"2022-05-24T16:50:37Z","references":["https://osv.dev/vulnerability/GHSA-mrc2-h7q2-pp97","https://nvd.nist.gov/vuln/detail/CVE-2019-13646","https://github.com/firefly-iii/firefly-iii/issues/2339","https://github.com/firefly-iii/firefly-iii/commit/f795cb07e1bb9ad3bd0dceeafbb0ece4ebe518d7","https://github.com/firefly-iii/firefly-iii","https://github.com/firefly-iii/firefly-iii/compare/a70b7cc...7d482aa"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-mrc2-h7q2-pp97","url":"https://osv.dev/vulnerability/GHSA-mrc2-h7q2-pp97"}],"summary":"Firefly III vulnerable to reflected cross-site scripting"}