{"action":"Upgrade github.com/mattermost/mattermost-server to 3.0.0 or later.","affected":[{"fixed":"3.0.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-server","cve_ids":["CVE-2016-11073"],"ecosystem":"Go","epss":0.0069,"exploited":false,"fixed_versions":["3.0.0"],"ghsa_id":"GHSA-9jrx-fgrm-96qh","id":"tcs_01M5KF5V2ED65HEF4PEZ1G4XFV","modified_at":"2025-11-05T19:57:15.396604Z","published_at":"2022-05-24T17:21:01Z","references":["https://osv.dev/vulnerability/GHSA-9jrx-fgrm-96qh","https://nvd.nist.gov/vuln/detail/CVE-2016-11073","https://github.com/mattermost/mattermost/commit/5ed7c3baa5b44356e92551c05e75ef2a47e2bf9b","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-9jrx-fgrm-96qh","url":"https://osv.dev/vulnerability/GHSA-9jrx-fgrm-96qh"}],"summary":"Mattermost Server is vulnerable to XSS via a Legal or Support setting"}