{"action":"Upgrade jcbrand/converse.js to 3.3.3 or later.","affected":[{"fixed":"3.3.3","introduced":"0"}],"component":"jcbrand/converse.js","cve_ids":["CVE-2018-6591"],"ecosystem":"Packagist","epss":0.01084,"exploited":false,"fixed_versions":["3.3.3"],"ghsa_id":"GHSA-mv4h-qm24-x4gh","id":"tcs_01M5KF5VJBY1GACXMGRD27TZKY","modified_at":"2024-02-16T08:10:15.285901Z","published_at":"2022-05-14T03:12:35Z","references":["https://osv.dev/vulnerability/GHSA-mv4h-qm24-x4gh","https://nvd.nist.gov/vuln/detail/CVE-2018-6591","https://github.com/conversejs/converse.js/commit/ba09996998df38a5eb76903457fbb1077caabe25","https://github.com/conversejs/converse.js","https://gultsch.de/converse_bookmarks.html"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-mv4h-qm24-x4gh","url":"https://osv.dev/vulnerability/GHSA-mv4h-qm24-x4gh"}],"summary":"Converse.js Exposure of Sensitive Information"}