{"action":"Upgrade yidashi/yii2cmf to 2.0.2 or later.","affected":[{"fixed":"2.0.2","introduced":"0"}],"component":"yidashi/yii2cmf","cve_ids":["CVE-2018-10704"],"ecosystem":"Packagist","epss":0.00928,"exploited":false,"fixed_versions":["2.0.2"],"ghsa_id":"GHSA-mvrg-5c4w-7qv4","id":"tcs_01M5KF5VX45MXAQCCEFZV0AQP0","modified_at":"2023-11-08T03:59:43.814527Z","published_at":"2021-06-22T15:25:22Z","references":["https://osv.dev/vulnerability/GHSA-mvrg-5c4w-7qv4","https://nvd.nist.gov/vuln/detail/CVE-2018-10704","https://github.com/yidashi/yii2cmf","http://testh5shanglv.minshengec.com:1024/phpmyadmin/doc/yii2cmf_xss.htm"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-mvrg-5c4w-7qv4","url":"https://osv.dev/vulnerability/GHSA-mvrg-5c4w-7qv4"}],"summary":"Cross-site Scripting in yii2cmf"}