{"action":"Upgrade yiisoft/yii to 1.1.29 or later.","affected":[{"fixed":"1.1.29","introduced":"0"}],"component":"yiisoft/yii","cve_ids":["CVE-2023-47130"],"ecosystem":"Packagist","epss":0.03147,"exploited":false,"fixed_versions":["1.1.29"],"ghsa_id":"GHSA-mw2w-2hj2-fg8q","id":"tcs_01M5KF5W1B824S3V0QJR6D3QTJ","modified_at":"2024-02-16T08:19:54.325789Z","published_at":"2023-11-14T22:19:28Z","references":["https://osv.dev/vulnerability/GHSA-mw2w-2hj2-fg8q","https://github.com/yiisoft/yii/security/advisories/GHSA-mw2w-2hj2-fg8q","https://nvd.nist.gov/vuln/detail/CVE-2023-47130","https://github.com/yiisoft/yii/commit/37142be4dc5831114a375392e86d6450d4951c06","https://github.com/yiisoft/yii","https://owasp.org/www-community/vulnerabilities/PHP_Object_Injection"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-mw2w-2hj2-fg8q","url":"https://osv.dev/vulnerability/GHSA-mw2w-2hj2-fg8q"}],"summary":"yiisoft/yii deserializing untrusted user input can lead to remote code execution"}