{"action":"Upgrade moodle/moodle to 2.0.2 or later.","affected":[{"fixed":"2.0.2","introduced":"2.0.0"}],"component":"moodle/moodle","cve_ids":["CVE-2011-4284"],"ecosystem":"Packagist","epss":0.02118,"exploited":false,"fixed_versions":["2.0.2"],"ghsa_id":"GHSA-mw6p-49jf-9935","id":"tcs_01M5KF5WHVR1PG5YZ6SPJP4Q2Y","modified_at":"2025-04-12T03:42:05.929258Z","published_at":"2022-05-13T01:13:17Z","references":["https://osv.dev/vulnerability/GHSA-mw6p-49jf-9935","https://nvd.nist.gov/vuln/detail/CVE-2011-4284","http://git.moodle.org","http://git.moodle.org/gw?p=moodle.git%3Ba=commit%3Bh=0ab727fb35e5ae1d8316d96c6752ee9ebec4c185","http://git.moodle.org/gw?p=moodle.git;a=commit;h=0ab727fb35e5ae1d8316d96c6752ee9ebec4c185","http://moodle.org/mod/forum/discuss.php?d=170010","http://openwall.com/lists/oss-security/2011/11/14/1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-mw6p-49jf-9935","url":"https://osv.dev/vulnerability/GHSA-mw6p-49jf-9935"}],"summary":"Moodle allows remote attackers to obtain sensitive information from myprofile block by visiting user-context page"}