{"action":"Upgrade grumpydictator/firefly-iii to 6.0.0 or later.","affected":[{"fixed":"6.0.0","introduced":"0"}],"component":"grumpydictator/firefly-iii","cve_ids":["CVE-2023-1789"],"ecosystem":"Packagist","epss":0.00335,"exploited":false,"fixed_versions":["6.0.0"],"ghsa_id":"GHSA-mwxw-hxvp-4r2r","id":"tcs_01M5KF5XDSVC74G0Q4KJWEZ0Z5","modified_at":"2023-11-08T04:11:20.241298Z","published_at":"2023-04-01T03:30:16Z","references":["https://osv.dev/vulnerability/GHSA-mwxw-hxvp-4r2r","https://nvd.nist.gov/vuln/detail/CVE-2023-1789","https://github.com/firefly-iii/firefly-iii/pull/7043","https://github.com/firefly-iii/firefly-iii/commit/6b05c0fbd3e8c40ae9b24dc2698821786fccf0c5","https://github.com/firefly-iii/firefly-iii","https://huntr.dev/bounties/2c3489f7-6b84-48f8-9368-9cea67cf373d"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-mwxw-hxvp-4r2r","url":"https://osv.dev/vulnerability/GHSA-mwxw-hxvp-4r2r"}],"summary":"Firefly III vulnerable to improper input validation"}