{"action":"Upgrade moodle/moodle to 2.0.2 or later.","affected":[{"fixed":"2.0.2","introduced":"2.0"}],"component":"moodle/moodle","cve_ids":["CVE-2011-4280"],"ecosystem":"Packagist","epss":0.03619,"exploited":false,"fixed_versions":["2.0.2"],"ghsa_id":"GHSA-mx5g-3vxh-rgm8","id":"tcs_01M5KF5XTAYF2QS3ANFQMZXNVW","modified_at":"2024-01-17T18:56:32.975022Z","published_at":"2022-05-13T01:13:17Z","references":["https://osv.dev/vulnerability/GHSA-mx5g-3vxh-rgm8","https://nvd.nist.gov/vuln/detail/CVE-2011-4280","https://github.com/moodle/moodle/commit/bd654f0ced8af925c27b7c94321f0c299b50b38e","https://github.com/moodle/moodle","http://git.moodle.org/gw?p=moodle.git;a=commit;h=bd654f0ced8af925c27b7c94321f0c299b50b38e","http://moodle.org/mod/forum/discuss.php?d=170005","http://openwall.com/lists/oss-security/2011/11/14/1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-mx5g-3vxh-rgm8","url":"https://osv.dev/vulnerability/GHSA-mx5g-3vxh-rgm8"}],"summary":"Moodle vulnerable to XSS via bundled spikephpcoverage library"}