{"action":"Upgrade typo3/cms to 4.5.34 or later.","affected":[{"fixed":"6.2.3","introduced":"6.2.0"},{"fixed":"6.1.9","introduced":"6.1.0"},{"fixed":"4.7.19","introduced":"4.7.0"},{"fixed":"4.5.34","introduced":"4.5.0"}],"component":"typo3/cms","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["6.2.3","6.1.9","4.7.19","4.5.34"],"ghsa_id":"GHSA-mxjf-hc9v-xgv2","id":"tcs_01M5KF5YGQGF8XM1QVZ29245QF","modified_at":"2024-12-06T05:37:57.301844Z","published_at":"2024-05-30T20:00:38Z","references":["https://osv.dev/vulnerability/GHSA-mxjf-hc9v-xgv2","https://github.com/TYPO3/typo3/commit/32efb1b03573d51391126c90cd87c74b3dc457fb","https://github.com/TYPO3/typo3/commit/9bd777649e4022c89dbf39ca41988a594b5e94b8","https://github.com/TYPO3/typo3/commit/c39bca9613c311dd12e61771dd311b1bb2283b8d","https://github.com/TYPO3/typo3/commit/d554ac5323f3b0fac1fce4c2c491d0123badd669","https://github.com/FriendsOfPHP/security-advisories/blob/master/typo3/cms/2014-05-22-1.yaml","https://github.com/TYPO3/typo3","https://typo3.org/security/advisory/typo3-core-sa-2014-001","https://web.archive.org/web/20140531042943/http://typo3.org/teams/security/security-bulletins/typo3-core/typo3-core-sa-2014-001"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-mxjf-hc9v-xgv2","url":"https://osv.dev/vulnerability/GHSA-mxjf-hc9v-xgv2"}],"summary":"ExtJS JavaScript framework used in TYPO3 vulnerable to Cross-site Scripting"}