{"action":"Upgrade joomla/joomla-platform to 1.5.4 or later.","affected":[{"fixed":"1.5.4","introduced":"0"}],"component":"joomla/joomla-platform","cve_ids":["CVE-2008-3228"],"ecosystem":"Packagist","epss":0.01164,"exploited":false,"fixed_versions":["1.5.4"],"ghsa_id":"GHSA-mxr8-pcpg-m23j","id":"tcs_01M5KF5YQED6R80YPQRS9HEZGA","modified_at":"2025-04-09T21:27:09.173272Z","published_at":"2022-05-01T23:57:57Z","references":["https://osv.dev/vulnerability/GHSA-mxr8-pcpg-m23j","https://nvd.nist.gov/vuln/detail/CVE-2008-3228","https://exchange.xforce.ibmcloud.com/vulnerabilities/44206","https://github.com/joomla/joomla-platform","https://web.archive.org/web/20080730154423/http://www.joomla.org/content/view/5180/1","http://www.joomla.org/content/view/5180/1/1/1/#htaccess","http://www.openwall.com/lists/oss-security/2008/07/12/2"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-mxr8-pcpg-m23j","url":"https://osv.dev/vulnerability/GHSA-mxr8-pcpg-m23j"}],"summary":"Joomla! doesn't configure .htaccess to apply certain security checks that \"block common exploits\" to SEF URLs"}